AppSync for “Corrupted IPA Files” 4.2?

Sat, Oct 16, 2010

How-To

On Cydia the fix for the corrupted or bad ipa files message is installing AppSync. For those who are running Firmware 4.2 There isnt an AppSync for that version. We will keep you posted if you can use AppSync 4.1 on that firmware.

Post to Twitter

, , ,

Leave a Reply